Intro to InDesign – CS 4 - 5.5

InDesign is a layout tool for brochures, articles, magazines, books, and documents. The InDesign tool is very powerful and easy to use. Once a design has been created, it can be easily exported to other document types, such as PDF, for viewing and printing.

Window Overview
The InDesign window is similar to other Adobe products. You have a tool box, panels, a document (a canvas), zoom tools and navigational tools. Working with the panels and tools is consistent among all the applications within the Adobe Suite.

Pages Panel

Display the Pages Panel by choosing Window, Pages Panel.

Navigate to different pages within the Pages Panel by selecting a Page icon.

Insert a new page in a document by selecting the New icon at the bottom of the Pages Panel.

Delete a page in the Pages Panel by selecting it and dragging it to the Trash Can icon at the base of the panel.

Go to a ‘spread’ (two pages side by side)’by double clicking on the page number below the page icon.
**Zoom Tool**

The Zoom tool is used to see details (zoom in) and the whole picture (zoom out) of an image.

The Zoom tool is located in the application bar and in the Tool box.

![Zoom Tool Image]

**Managing Multiple Windows**

Be more efficient in InDesign by learning alternate ways, including shortcuts, to navigate between windows or open documents.

Each document opens as its own tab in InDesign (default for CS4).

Each tab can be moved so it displays in its own window. Left-click and drag the tab down toward the document to have it appear in its own window.

Anchor the tab by left-clicking with the mouse and moving it back to the tabbed document area.

Note: when you see the blue box in the tabbed area, release the mouse.

Tip: in the Applications Bar, there is an Arrange Document icon. Left click on the down-arrow and select the display for the open documents.

Tip: Windows Menu, Arrange, Float all windows will also move each document so it displays in its own window.

Tip: Keyboard shortcut to move from one document to next, command ~ for the MAC and Ctrl ~ on a pc.
Using Rulers

Control Panel

**Horizontal and Vertical Rulers**

By default, the UOM is set to Picas. 6 picas equal one inch.

**Change UOM to Inches**

Right click on a ruler and select a UOM. Note each ruler can have its own UOM.

To change both the Horizontal and Vertical rulers at same time, select the square box in the upper left corner where the Horizontal and Vertical rulers meet (similar to select all in excel), right click the mouse and select the new UOM.

Tip: Info on UOM:
- Inches in Decimal → same as inches, changes number of tick marks between the inch numbers
- Ciceros → like picas
- Agates → 1 14th of an inch

Tip: UOM changes for the ruler are only applied to the open document. To change the default settings for every document, changes the UOM settings in the Edit, Preferences dialog box.

**Working with Panels**

Most of the tools needed to edit documents live in the panels. The nice thing about CS4 is that all Panels behave pretty much the same in each application.

Tip: Select the Windows menu to display a list of panels and their shortcuts.

Tip: Panels and Pallets can be used interchangeably.

Tip: as you become familiar with the panel icons, you might want to minimize the panels so that only icons display. Using a minimized panel display can maximize your canvas or your work area.
Tip: you can undock panels and let them float freely. Click and drag the tab for the panel to the canvas area.

Tip: Re-dock your panels by dragging to the right of the screen. When you see the blue line, release the mouse and the panel will be anchored.

Tip: To auto close your panels, make sure the Edit, Preferences, Interface, Auto-Collapse Icon Panels is selected.

Save the Workspace

InDesign can be used for different tasks. Each task may require certain panels. Organize your panels and save them as a unique ‘workspace’ in order to better utilize your space and time with each task and/or project.

Display and organize the panels on your workspace. Next, navigate to the Window menu and select Workspace, New Workspace.

Provide a unique name for the workspace.

This new workspace will be saved in InDesign and can be switched to at any time.

Tip: to switch back to the original display of default panels for a particular workspace, choose Windows, and select the appropriate display.
Tool Box

The Tool box is located on the left side of the window. The Tool box is anchored, but it can be moved to a ‘floating’ form by dragging the title bar to a new location within the window. Re-anchor the Tool box by dragging it to the left side of the screen. When you see a blue vertical bar, release the mouse.

Reveal the name of the tools by hovering over the tool icon. Also, any icon with an arrow in the bottom right corner indicates a flyout menu for other tool selections.

Switch to any tool in the tool box by selecting the icon with the mouse or by pressing the shortcut key. The shortcut key will display when hovering over the tool.

Shortcuts

Most tools in InDesign have a keyboard shortcut. However, InDesign is set up so that you can create your own shortcuts or edit existing shortcuts.

Select Edit, Keyboard Shortcuts

Tip: if you don’t see ‘Keyboard Shortcuts’ displayed in the menu, choose Show All Menu Items.
From the Keyboard Shortcuts dialog box, select New Set based off the Default.

Provide a meaningful name for the new set of shortcuts.

Next, find the command in which you want to set or change a shortcut and select it. Scroll until you find the tool.

Tip: Tools are organized as ‘Product Area’s’. Simplify your search for a tool by selecting the Product Area and then viewing the tools in groups.

Select the drop-down arrow for Product Area and select area to edit.

Once the Product area has been chosen, select the Show Set button to display a text file will display showing a ‘grouping’ of tools or preferences to edit/set as shortcut.

Tip: use the ‘find’ tool to search for a tool instead of scrolling through the list. Ctrl F for Window and Command F on a Mac.
Create/Edit a shortcut

Select Product Area: Type Menu

Select the Command of Insert Break Character: Page Break.

There is a current shortcut for a page break of Ctrl Num Enter.

Create a New Shortcut by positioning the cursor in the New Shortcut field and typing:

Ctrl Enter

Note, the shortcut ‘Ctrl Enter’ is already assigned. Instead, use Alt Enter for the shortcut.

Press the Assign key and then the OK button.

Customizing Menus

Just like creating shortcuts can make you more efficient when working with InDesign, creating customized menus can, too.

InDesign allows menu customization by allowing the end user to hide/show menu items and to colorize menu items to make them stand out more.

From the Edit menu, select Menus.

Tip: if Menus is not appearing in the Edit Menu, select Show All Menu items.

From the Menus Customization dialog box, select the Category of Application Menus.

Next, Expand the File menu and turn on the Browse in Bridge option. Click in the check box to the right of the command.
**Colorize a Menu Item**

From the Menu Customization dialog box, select a command. Next, located to the right of the command, click on the None drop-down arrow and select a color.

![Colorize a Menu Item](image)

The command will appear in the selected color in the Menu.

Edit the set preferences by repeating the steps above.

**Quick Apply**

Quick Apply is a dialog box and is designed to quickly apply styles and formatting attributes to objects within the document. Quick Apply is almost like using Action in Photoshop or the Format Painter in MSWord; it is very similar to a macro.

Display the Quick Apply dialog box by press Ctrl Enter on Windows and Command Return on a Mac.

From the Quick Apply dialog box, type in part or all of the tool name. InDesign is pretty good about finding the tool for your selection.
If you don’t see the formatting tool you are looking for, then click on the drop-down arrow to the right of the lightning bolt in the window and select the menu.

Another way to use the Quick Apply is to only show specific tools.

Display the Quick Apply dialog box. Click on the drop down arrow to show a list of items it will display.

Notice the (p:) to the right of ‘Include Paragraph Styles option.

If you want to see only Paragraph style tools, then type p: in the field.
Creating a New Document

There are several ways to create a new document when using InDesign:

- File, New, Document
- File, New From Template
- Ctrl N on Windows or Command N on a Mac

Example:

File, New, Document

![New Document dialog box]

Number of Pages:

- Set the number of pages for the document
- Facing Pages: Is this a book where you will have facing pages (left and right pages)? If an ad or brochure type document, you will not need this turned on.
- Master Text Frame: place a text frame on your master frame automatically. This can be turned off when using InDesign.
- Page Size: What is final page size
- Orientation: set portrait or landscape
- Columns, Margin: these are guides to help you while designing your document.

Margins

The UOM used to set a margin in InDesign is Picas.

- 1 point = 1/72 of an inch
- 1 pica = 1/6 of an inch ⇒ 6 picas = 1 inch
When setting up margins in InDesign, select the measurement for Top and type in 1i (one inch). InDesign will understand you want a one inch margin and convert it to picas for you, which will be 6 picas.

Since the Top, Bottom, Inside, and Out margins are linked, the size will be changed in all fields.

Tip: to set different margins, unlink the boxes and set them individually.

**Save as Preset**

Tip: If you plan on using the same New Document measurements again, then save the preset with a unique name. Position the cursor in the Save Preset As field and type in a unique name. Press the OK button when finished.
Tip: To change the default UOM for all documents, select the Edit, Preferences, Units & Increments Menu. Change the Ruler Units for Horizontal and Vertical from Pica to Inches.

**Changing the Document Setup**

If you need to change your document properties, such as page orientation, then select File, Document Setup. Make any necessary changes and press the OK button.

**Understanding the Document Window**

The Edge of page has a black line or border.

Tip: Objects can go beyond the boundaries.

Inside the document you will see pink and purple lines, which are the guides.
- The Pink line is tied to the margin guide
- The purple line is tied to the column guide

The White area outside of the document page is the Paste board.

Tip: Use the Paste board to store objects you are not ready to use yet. Each page has its own paste board.
Saving Your Document

Save a document by choosing Save, Save As, or Save As Copy from the File Menu.

- Choose Save when saving the document for the first time. Navigate to the drive and folder and provide a unique file name.
- Choose Save As when you want to save the file with a different name or on a different storage device.
- Choose Save As Copy to create a copy for backup purposes in case you need to revert back to the original file prior to any changes.

Tip: A file ending in .idlk is a security file built by InDesign. The .idlk file locks the original file when it is open and prevents others from opening the same file on the server.
Undo and Revert

Don’t let InDesign limit your designing or redesigning a document. Drag and drop items around within a document and feel confident that you can undo all changes up until the file was open or until the last save of the document.

- File, Revert will remove all edits to a document up until the last save.
- Edit, Undo can be applied multiple times and it will undo the last or up to the first edit of the document.

Tip: Ctrl Z on Windows or Command Z on a Mac is the shortcut key for Undo

Setting Margin and Column Guides

Once a document has been created and objects are on the page, you might want to change the Margin and Column Guides.

Note: Remember, Margin and Columns are just “guidelines”. If you change the Margins and Columns guides, your text and objects by default will not automatically adjust to the new settings.

Prior to changing the Margin and Column Guides, display the Pages Panel and select the pages in which the new guides should be applied.
Click on the Pages panel to open/close the panel.

Tip: If the Pages Panel is not displaying on the right side of your window, choose Windows, Pages.

Change the Margin and Column guides by selecting Layout, Margins and Columns.

Make the columns and/or margin changes and notice the guides change on your page, but the text doesn’t realign. In order to adjust text and objects, use the Layout Adjustments tools.

Tip: when editing a document with facing pages, the margins will display as top, bottom, inside, and outside. If editing non-facing pages, then the margins will display as top, bottom, left, right.

Tip: new in CS5, the Margins and Columns dialog box now contains the Enable Layout Adjustment. Read the section below on Layout Adjustments for more information.
Layout Adjustments

Prior to changing the Layout Adjustments for margins and columns, navigate to the Pages Panel and select the pages where the new settings should be applied.

Next, select the Layout Menu and select Layout Adjustment.

Tip: if you don’t see Layout Adjustment in the menu selection, display all menu items.

From the Layout Adjustment dialog box, select the check box for Enable Layout Adjustment.

Press the OK key.
Next, change the Margins and Columns by selecting Layout, Margins and Columns.

Tip: New to CS5, the Enable Content is now located in the margins and Columns dialog box.

Tip: if you change the number of columns and/or adjust margins, the text should adjust appropriately.

Tip: images may or may not resize appropriately when changing margins and/or columns measurements. If an image is touching both sides of a column guide prior to the change in margins, then the image will resize to fit the new dimensions. However, if an image is not touching both sides of the column guide, then the image will not resize. Fix: prior to changing the margins, drag the image in/out so it touches both sides of the columns guide and then change margins/columns and the image should adjust appropriately.

Color Picker

In the Tool box, double click on the Color Picker icon (Fill icon). The Fill icon is the fourth tool from the bottom of the Tool box.

From the Color Picker, select the color and add it to your swatches for future use.
Adding Text to a Document

There are several ways one can add text to a document. Note, text must be contained in a text frame. Create a Text frame by using the Text tool, use one of the text/graphic frame tools, and/or place text in a document.

**Type tool:** Select the Type Tool. Left click with the mouse and draw a box or container to hold the text. Next, type the text in the box.

- Resize the text box by selecting the Selection tool from the tool box.
- Position the cursor on a border and drag in/out to resize/move the text frame.

- Edit the text by first selecting the Type tool and then selecting the text in the text frame. Next, look at your control bar at the top of the window and change the font formatting attributes.

- Change the text color by selecting the text and then going to the Color Picker and selecting a new color.

**Tip:** Select the text, open the Swatches Panel, select the color swatch to be applied. Note, if the color doesn’t exist, create a new color within the Swatches Panel.

Create a new color in the Swatches Panel by selecting the more drop-down arrow in the panel.

From the menu, select New Color Swatch.

From the Color Swatch dialog box, plug in the numbers for CMYK or drag the sliders until you find the appropriate color.

The name for the new color swatch will be the color code. To provide a unique or more meaningful name for the color swatch, deselect the Name with Color Value check box and type in a new name.

Press the OK button when finished.
Draw a text frame by using the rectangle, ellipse and/or the polygon tool.

Select the appropriate tool and left click with the mouse on the document and drag (draw) a text container. Next, select the Text tool and type the text.

Tip: A frame with an “x” in it is really a graphic frame. However, if you select the Type tool and click in the frame, it will automatically convert to a Text frame.

Tip: if you don’t want InDesign to automatically change a graphic frame to a text frame, then change the Type preferences. Select Edit, Preferences, General, and from the Type category, deselect Type Tool Converts frames to Text Frames.

Place Text

Use the Place Text tool to insert a file into the document. Choose File, Place, navigate and select the file. Position the cursor over the document. Notice there is a thumbnail type image attached to the cursor. Left click with the mouse to anchor and insert the text. If there is a Plus Sign at the end of the inserted text, then there is too much text to display in the current text box. Left click on the Plus sign and Navigate to another column to area within the document and left click the mouse to display the rest of the text.

Tip: InDesign is not a word processor. However, you can select text and edit the text by using the Type tool.

Tip: Drag and Drop is turned off by default in InDesign. To turn on the Drag and Drop of text, select Edit, Preferences, General, Type and under Drag and Drop, select Enable in Layout View.
Placeholder Text

If you are designing a document and you draw text boxes, you can fill them with ‘placeholder text’. The text comes with InDesign and it is in Latin. Note, if you use placeholder text, don’t forget to replace it with your real text!

Draw a text box on your document. **Next, make sure the Type Tool is on and right click inside the text box. Select Type, Fill with Placeholder Text.**

Inserting Special Characters

InDesign has special characters that can be inserted into documents. Position the cursor in your text area and right click the mouse and select, Insert Special Characters. Look through the menus to find your special character. Insert Special Characters can also be found in the Type menu.
Inserting Glyphs

Glyphs are characters per font family. You should be able to find any symbol/character needed under the Glyphs menu. View the Glyphs Menu by selecting it from the Type Menu. Note, if you don’t see Glyphs in the menu, show all menu items.

Importing Text

Text can be imported from an MSWord file or from a text file. Earlier in the handout, there is reference to ‘placing’ text in a document. Importing text, in most cases, uses the ‘place’ tool, but there are a couple of different ways to actually ‘place’ the text.

Example 1: File, Place, navigate and select the file. Left click in the frame. The data will insert into a text frame. If the frame is too small to display all the text, a plus sign will appear in the bottom right side of the frame. The text will have to be “thread” to another text frame in order to display all of it.

Example 2: File, Place, navigate and select the file. Position the cursor in the text frame. Mouse over so the cursor sits over the top left border of text frame. Hold down the Shift key and click with the mouse. This will insert the entire file into the InDesign document. InDesign will create the necessary pages and columns to hold the data.

Example 3: File, Place, navigate and select the file. Position the cursor in the text frame. Mouse over so the cursor sits over the top left border of text frame. Hold down the Alt key and click with the mouse. The first part of the file will be inserted into the text frame. If there is more text, then move the cursor to the next column and left click the mouse. Continue to do this until all text has been inserted.

Example 4: Copy and Paste. Copy and Paste works to import text, but it is not recommended.
Example 5: if you have a snippet of a file on your desktop, drag and drop the file into the text place holder.

**Graphics**

Graphics can be inserted into a document several different ways. While designing a layout, you can draw a placeholder for a graphic and then later ‘place’ the graphic. Another method would be to place a graphic in your work area and then just drag it to your layout design. Last, if you see the file on your desktop, you can drag and drop it to your layout.

When inserting graphics, think about whether or not text will need to wrap around the image. If so, after placing the image, set the text wrap for the image.

**Setting Text Wrap for an Image**

Select the image using the Select tool. Next, from the Windows Menu, select Text Wrap. From the Text Wrap dialog box, choose the Jump Object icon.

When you ‘place’ your text, it should “jump” the image or position the text so it is top/bottom.

**Fitting an Image to a Placeholder**

Occasionally, an image will be too large for its placeholder. To Fit an image, proportionally, right-click the image, select Fitting, Fit Content Proportionally. This will resize the image in proportion to its placeholder.
Tip: Is the image displaying jagged in your document? By default, InDesign displays images in a lower resolution for faster loading/display. Select the View Menu and change the Display Performance from Typical to High Quality.

Tip: If your machine starts to run slow, change the Display Performance back to Typical.

Adding a Color Bar to Your Design Layout

Add a bit of color to your layout by drawing a rectangle and filling it with a color from your Swatches Panel.

Drag a Text Box to the Color Bar

With the Selection tool, select a text box and drag and drop it on the color bar in your design. If you can’t see the text in the text box, select the text box, right-click the mouse and select Arrange. From the Arrange Menu, send the text box forward.

Also, the text color might need to be modified. Double click in the text. Select all the text and navigate to the Swatches Panel and change the text color.
Export the Document to PDF

Once a document is complete, save it to an InDesign file format. If you need to print or send the document to someone, export it to a PDF file.

From the File Menu, select Export, PDF.

Saving for CS4/CS3

If you create a file in CS5 and need to share it with someone who has CS4, then you will need to export the file to IDML.

Choose File, Export

Tip: IDML replaces INX.

IDML is technically a xml file. When you open the file in CS4, the pages will be rewritten to be compatible with CS4.

Note: some features will not work in CS4

The IDML file cannot be opened in CS3. If you need a CS5 file to open in CS3, then you will need to save it as IDML and open it in CS4. Export the file out to INX so it can be opened in CS3.

Tip: if your CS5 document has some issues, you can export it out to an IDML file and reopen in an untitled document. The IDML rebuilds the page and in some cases, resolves the issue the original file was having.